Supported MCPE Versions

To check the current PocketMine-MP supported protocol version run the version command when PocketMine-MP is running.

Running the version command outputs:

This server is running PocketMine-MP 1.6dev 「[REDACTED]」
implementing API version 2.0.0
for Minecraft: PE v0.14.0.0 alpha (protocol version 45)
Minecraft version Protocol version PocketMine version
v0.14.0.0 45 bintray
v0.14.0.7 45  
v0.14.0.6 44  
v0.14.0.5 43  
v0.14.0.4 43  
v0.14.0.3 42  
v0.14.0.2 41  
v0.14.0.1 41  
v0.13.2.0 39  
v0.13.1.0 38  
v0.13.0.0 38  
v0.13.0.5 38  
v0.13.0.4 38  
v0.13.0.3 38  
v0.13.0.2 37  
v0.13.0.1 37  
v0.11.1.0 27  
v0.11.0.0 27  
v0.11.0.14 27  
v0.11.0.13 26  
v0.11.0.12 26  
v0.11.0.11 26  
v0.11.0.10 25  
v0.11.0.9 25  
v0.11.0.8 25  
v0.11.0.7 24  
v0.11.0.6 23  
v0.11.0.5 23  
v0.11.0.4 22  
v0.11.0.3 21  
v0.11.0.2 21  
v0.11.0.1 21  
v0.10.5.0 20  
v0.10.4.0 20  
v0.10.3.0 20  
v0.10.2.0 20  
v0.10.1.0 20  
v0.10.0.0 20  
v0.10.0.6 20  
v0.10.0.5 19  
v0.10.0.4 19  
v0.10.0.3 19  
v0.10.0.2 19  
v0.10.0.1 19  
v0.9.5.0 18  
v0.9.4.0 17  
v0.9.3.0 17  
v0.9.2.0 17  
v0.9.1.0 17  
v0.9.0.0 17  
v0.9.0.12 17  
v0.9.0.11 16  
v0.9.0.8 16  
v0.9.0.7 16  
v0.9.0.6 15  
v0.9.0.4 15  
v0.9.0.3 15  
v0.9.0.2 15  
v0.9.0.1 14  
v0.8.1.0 14  
v0.7.6.0 12  
v0.7.5.0 12  
v0.7.4.0 12  
v0.7.3.0 11  
v0.7.2.0 11  
v0.7.1.0 11  
v0.7.0.0 11  
v0.6.1.0 9  
v0.6.0.0 9  
v0.5.0.0 8  
v0.4.0.0 7  
v0.3.3.0 6  
v0.3.2.0 5  
v0.3.0.0 4  
v0.2.2.0 3  
v0.2.1.0 3  
v0.2.0.0 2  
v0.1.3.0    
v0.1.2.0    
v0.1.1.0    
v0.1.0.0